
		
			
		


    
<!DOCTYPE html>
<html lang="en">
    <head>
        <title>Repairs to retaining wall at Mussenden Road to commence - Alpha Newspaper Group</title>
	<meta name="description" content="A retaining wall replacement scheme is due to commence on Mussenden Road, Downhill, on Monday (November 7). The scheme will include works to reconstruct the ret..." />
<meta name="Keywords" content="Mussenden Road" />
<meta name="news_keywords" content="Mussenden Road" />
<meta name="author" content="By Damian Mullan" />
<meta name="sections" content="News,News,News,News" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
	<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
	<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

	<base href="https://www.colerainechronicle.co.uk/"  /><meta property="og:type" content="article">
	<meta property="og:title" content="Repairs to retaining wall at Mussenden Road to commence">
	<meta property="og:description" content="A retaining wall replacement scheme is due to commence on Mussenden Road, Downhill, on Monday (November 7). The scheme will include works to reconstruct the retaining wall and parapet which are necessary to maintain structural integrity and road safety at this location. In order to carry out the wor..."><meta property="og:image:secure" content="https://www.colerainechronicle.co.uk/resizer/600/315/true/2022_11_04/downhill-1667552101286.jpg--repairs_to_retaining_wall_at_mussenden_road_to_commence.jpg?1667552102224"><meta property="og:image" content="https://www.colerainechronicle.co.uk/resizer/600/315/true/2022_11_04/downhill-1667552101286.jpg--repairs_to_retaining_wall_at_mussenden_road_to_commence.jpg?1667552102224">
		<meta property="og:image:alt" content="Repairs to retaining wall at Mussenden Road to commence"><meta property="og:image:width"  content="600" >
			<meta property="og:image:height" content="315"><meta property="og:url" content="https://www.colerainechronicle.co.uk/news/2022/11/04/news/repairs-to-retaining-wall-at-mussenden-road-to-commence-33818/"><meta property="fb:app_id" content="655796867898596"><meta property="twitter:title" content="Repairs to retaining wall at Mussenden Road to commence">
	<meta property="twitter:description" content="A retaining wall replacement scheme is due to commence on Mussenden Road, Downhill, on Monday (November 7). The scheme will include works to reconstruct the retaining wall and parapet which are necess...">
	<meta property="twitter:url" content="https://www.colerainechronicle.co.uk/news/2022/11/04/news/repairs-to-retaining-wall-at-mussenden-road-to-commence-33818/"><meta property="twitter:image" content="https://www.colerainechronicle.co.uk/resizer/600/315/true/2022_11_04/downhill-1667552101286.jpg--repairs_to_retaining_wall_at_mussenden_road_to_commence.jpg?1667552102224"><meta property="twitter:image:width"  content="600">
				<meta property="twitter:image:height" content="315"><link rel="image_src" href="https://www.colerainechronicle.co.uk/resizer/600/315/true/2022_11_04/downhill-1667552101286.jpg--repairs_to_retaining_wall_at_mussenden_road_to_commence.jpg?1667552102224" /><meta name="url" content="https://www.colerainechronicle.co.uk/news/2022/11/04/news/repairs-to-retaining-wall-at-mussenden-road-to-commence-33818/" /><link rel="canonical" href="https://www.ballycastlechronicle.co.uk/news/2022/11/04/news/repairs-to-retaining-wall-at-mussenden-road-to-commence-33818/"/>
<meta property="articleID" content="33818"><meta property="datePublished" content="2022-11-04T08:58:7Z">
        


<script type="application/ld+json">
    
    {"@context":"https://schema.org","@type":"Article","url":"https://www.colerainechronicle.co.uk/news/2022/11/04/news/repairs-to-retaining-wall-at-mussenden-road-to-commence-33818/","mainEntityOfPage":"https://www.colerainechronicle.co.uk/news/2022/11/04/news/repairs-to-retaining-wall-at-mussenden-road-to-commence-33818/","headline":"Repairs to retaining wall at Mussenden Road to commence","text":"A retaining wall replacement scheme is due to commence on Mussenden Road, Downhill, on Monday (November 7). The scheme will include works to reconstruct the retaining wall and parapet which are necessary to maintain structural integrity and road safety at this location. In order to carry out the works it will be necessary to close Mussenden Road between its junction with Burrenmore Road and Bishop’s Road, Downhill, to both road traffic and pedestrians.  The road closure will be in place from Monday November 7 2022 to Sunday December 4 2022. Local access will be maintained to all properties however it is inevitable that these arrangements will cause inconvenience to road traffic and pedestrians. Every effort will be made to keep disruption to a minimum. Road users are advised to allow extra time for their journey and to follow the diversions which will be clearly signed on the approaches to the works. Completion of the works will be dependent on favourable weather conditions however the Department will keep the public informed of any change.  For traffic information about this and other improvement schemes visit: www.trafficwatchni.com","keywords":"Mussenden Road","articleSection":"News","publisher":{"@type":"Organization","name":"Alpha Newspaper Group","logo":{"@type":"ImageObject","url":"https://www.colerainechronicle.co.uk/images/logos/20/logo_colored.jpg"}},"image":{"contentUrl":"https://www.colerainechronicle.co.uk/resizer/-1/-1/true/2022_11_04/downhill-1667552101286.jpg--.jpg?1667552102224","url":"https://www.colerainechronicle.co.uk/resizer/-1/-1/true/2022_11_04/downhill-1667552101286.jpg--.jpg?1667552102224","@type":"ImageObject"},"author":{"@type":"Person","name":"By Damian Mullan","url":"https://www.colerainechronicle.co.uk/"},"contentLocation":{"address":"2"},"dateCreated":"2022-11-04T08:57:45Z","dateModified":"2022-11-04T08:57:45Z","datePublished":"2022-11-04T08:58:7Z"}
</script>

        
        
        
<script src="js/jquery/jquery-3.6.0.min.js"></script>
<script src="js/jquery/jquery-migrate-1.4.1.min.js"></script>
<!--
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
-->
<script src="js/jquery/jquery-ui.min.js"></script>

<!-- libraries used by layout widgets -->

<!-- slider: bxSlider -->
<script src="js/jquery.bxSlider.min.js"></script>
<!-- slider: swiper -->
<link rel="stylesheet" href="js/swiper/swiper-bundle.min.css" />
<script src="js/swiper/swiper-bundle.min.js"></script>
<!-- drop-down menu: superfish -->
<script src="js/superfish/hoverIntent.js"></script>
<script src="js/superfish/superfish.js"></script>
<script src="js/superfish/supersubs.js"></script>
<!-- confirm dialog: jquery.confirm -->
<script src="js/confirm/jquery.confirm.js"></script>
<!-- graphic library similar to flash -->
<!-- <script src="js/flash.js"></script> -->
<!-- populate form inputs with example text that disappears on focus -->
<script src="js/jquery-example.js"></script>
<!-- scrollbar: customizable animated scrolling -->
<script src="js/jquery.scrollTo.js" defer></script>
<!-- form validation -->
<script src="js/validate/jquery.validate.min.js" ></script>
<!-- upload file -->
<script src="js/ajaxfileupload.js" defer></script>
<!-- zooming -->
<script src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<!-- story telling -->
<script src="js/story_telling/StoryTelling.js"></script>
<!-- responsive image gallery -->
<script src="js/galleria/galleria-1.2.6.min.js"></script>
<!-- consistent layout -->
<script src="js/wookmark/jquery.imagesloaded.js"></script>
<script src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script src="js/wookmark/jquery.colorbox-min.js" defer></script>
<!-- delayed content lazy-loading -->
<script src="js/jquery.lazyload.min.js"></script>
<!-- cookie management -->
<script src="js/jquery.cookie.js"></script>
 <!-- EU cookie law -->
<script src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>

<script>
  var cmspos = false;
  $.widget.bridge('uitooltip', $.ui.tooltip); // Handle jQuery plugin naming conflict between jQuery UI and Bootstrap
</script>
<script src="js/utils.js?v=1659347885885"></script>

		<script src="js/bootstrap/js/bootstrap.min.js"></script>
		<link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
		<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
			<script src="js/html5shiv.js"></script>
			<script src="js/respond.min.js"></script>
		<![endif]-->
		<style>
			@-webkit-viewport   { width: device-width; }
			@-moz-viewport      { width: device-width; }
			@-ms-viewport       { width: device-width; }
			@-o-viewport        { width: device-width; }
		</style>
  	<script>
			/*
			 * Copyright 2014-2015 Twitter, Inc.
			 * Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
			 */
			if(navigator.userAgent.match(/IEMobile\/10\.0/)){
				var msViewportStyle = document.createElement('style');
				msViewportStyle.appendChild(document.createTextNode('@-ms-viewport{width:auto!important}'));
				document.querySelector('head').appendChild(msViewportStyle);
			}
		</script>
	<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />
	<style>img.lazy {display: none;}</style>
	<!--[if IE]>  <link rel="stylesheet" type="text/css" href="https://www.colerainechronicle.co.uk/css/ie.css?v=1660049160864"/><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.colerainechronicle.co.uk/css/ie_8.css?v=1660049160960"/><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.colerainechronicle.co.uk/css/ie_9.css?v=1660049160996"/><![endif]-->
	<script>
		var CONTEXTPATH='';
		var CONTENTTYPE ='articolo';
		var virtualcmsPageInfo = {};
		virtualcmsPageInfo.channelId = 20;
		virtualcmsPageInfo.domainId = 25;
		virtualcmsPageInfo.channelName = 'Coleraine Chronicle';
		virtualcmsPageInfo.sectionId = 168;
		virtualcmsPageInfo.sectionName = 'News';
				virtualcmsPageInfo.sectionTreeWt = {};
					virtualcmsPageInfo.sectionTreeWt[1] = 'Ballycastle Chronicle';
				virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
		virtualcmsPageInfo.isMobile = false;
		virtualcmsPageInfo.contextPath = '';
		virtualcmsPageInfo.domainName = 'www.colerainechronicle.co.uk';
		virtualcmsPageInfo.isDragDrop = false;
    virtualcmsPageInfo.isUserPanel = false;

				virtualcmsPageInfo.article = {};
				virtualcmsPageInfo.article.id = 33818;
				virtualcmsPageInfo.article.digitalsectionId = 0;
				virtualcmsPageInfo.article.title = 'Repairs to retaining wall at Mussenden Road to commence';
				virtualcmsPageInfo.article.type = 'articolo';
				virtualcmsPageInfo.article.typeValue = '';
				virtualcmsPageInfo.article.publication_date = '2022-11-04 08:58';
				virtualcmsPageInfo.article.author = 'By Damian Mullan';
				virtualcmsPageInfo.article.createdBy = 'Name Last Name';
				virtualcmsPageInfo.article.isCommentsDisabled = false;
				virtualcmsPageInfo.article.isPaywall = false;
				virtualcmsPageInfo.article.link = 'https://www.colerainechronicle.co.uk/news/2022/11/04/news/repairs-to-retaining-wall-at-mussenden-road-to-commence-33818/';
	</script>

	<script src="https://www.colerainechronicle.co.uk/js/datepicker_localization.jsp?v=1659347883789"></script>
	<script src="https://www.colerainechronicle.co.uk/js/events_handler.js?v=1659347883917"></script>
	
<script>
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
    <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
    <script src="js/cookie_law.jsp?v=3"></script>
    
	<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>

	
	



  <!-- Paywall disabled by showcaseAccessGranted -->
  
	<script>
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script src="js/simpleCart.js?v=1" ></script>
    <script src="widget/shop/simpleCartCustom.jsp?v=3" ></script>
    
	


	

	<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-26', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-26', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
	<meta name="google-signin-client_id" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.colerainechronicle.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.colerainechronicle.co.uk/articolo.jsp?idarticolo=33818&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.colerainechronicle.co.uk/articolo.jsp?idarticolo=33818&amp=false';
    </script>
    <script src="https://www.colerainechronicle.co.uk/js/social_login/facebook.js?v=1659347917862" ></script>
    <script src="https://www.colerainechronicle.co.uk/js/social_login/google.js?v=1659347917914" ></script>
    <script src="https://www.colerainechronicle.co.uk/js/social_login/linkedin.js?v=1659347917922" ></script>
    <script src="https://www.colerainechronicle.co.uk/js/social_login/functions.js?v=1659347917854" ></script>

 

        
        
        
      
      
      
        
        <script >
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.colerainechronicle.co.uk/css/style_site.css?v=1660049161892" rel="stylesheet" type="text/css" />
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.colerainechronicle.co.uk/css/article_css.jsp?v=1660049160320" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.colerainechronicle.co.uk/css/print.css?v=1660049161592" media="print">
        
      
  <script src="js/google_analytics_gtag.js"></script>

<script>
var optionsAnalytics = {
  google_analytics_id: "",
	google_analytics_anonymize_ip: false
};
var analytics = null;

  analytics = new GoogleAnalytics(optionsAnalytics, true);    

</script>
<!-- End Google Analytics -->

      <script>
        if (hasAcceptedCookie('google-analytics-cookies')) {
            
          analytics.pageViewDomain('null');
        }
      </script>
    </head>
    <body class="coleraine-chronicle   ">

    

    
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.colerainechronicle.co.uk/css/coleraine_chronicle_header_css.jsp?v=1660049160628" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!--
-->
<div></div>
                        


		<div class="logo vc_logo logo_top">
			<a href="https://www.colerainechronicle.co.uk/">
				<img  alt="Home" title="Home" src="images/logos/20/logo_colored.jpg?v=1526976344000" />
			</a>
		</div>

                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cerca16cfb20c-6b3f-48bd-94c6-54a3ef0529d2" >
    
    
    <form method="GET" action="search">

                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script >
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca16cfb20c-6b3f-48bd-94c6-54a3ef0529d2 input[name="q"]').example('');
      
      $('#cerca16cfb20c-6b3f-48bd-94c6-54a3ef0529d2 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca16cfb20c-6b3f-48bd-94c6-54a3ef0529d2 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-830814c0-4cf2-4e1e-bcf0-21304157e878" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=17">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-830814c0-4cf2-4e1e-bcf0-21304157e878" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-830814c0-4cf2-4e1e-bcf0-21304157e878"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-830814c0-4cf2-4e1e-bcf0-21304157e878');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-830814c0-4cf2-4e1e-bcf0-21304157e878').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-830814c0-4cf2-4e1e-bcf0-21304157e878').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        



<div class="cont_dynamic_button button_header_1" >
              
              <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classified Ads</a>
          </div><!-- CACHED -->
<br>
                        



<div class="cont_dynamic_button button_header_2" >
              
              <a href="http://www.dipintosales.co.uk/TheChronicle"  target="_blank">Order your photos</a>
          </div><!-- CACHED -->

<br>
                        



<div class="cont_dynamic_button button_header_3" >
              
              <a href="/advertise"  target="_blank">Advertise with us</a>
          </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_2b244a62-fc1e-4a7e-9654-78ca68b3b1b6">
                    <ul class="menu_1">
<li class="home sezione_135 index">
<a  href="https://www.colerainechronicle.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_210 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/210/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_215 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/215/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_211 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/211/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_415 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/415/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_416 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_218 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_221 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_343 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/343/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_575 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_576 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/TheChronicle" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_577 sezione">
<a  href="http://www.colerainechronicle.co.uk/section/418/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles attivo sezione_578 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_729 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/729/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_740 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/740/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_4d3dca2d0a01460b84df9462d40b78cc = undefined;
                            
                            $('#box_2b244a62-fc1e-4a7e-9654-78ca68b3b1b6 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_4d3dca2d0a01460b84df9462d40b78cc != 'undefined') {
                                    $('#box_2b244a62-fc1e-4a7e-9654-78ca68b3b1b6 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_4d3dca2d0a01460b84df9462d40b78cc.code);
                                    incrementAdvImpression(bannerbox_4d3dca2d0a01460b84df9462d40b78cc.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-cd78a50c-1c8d-42f4-9619-4e9b3add167a" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata&idcanale=17">
          Edit information
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=wishlist">
          Wishlist
        </a>
      </li>
      
      <li class="vc_link">
        <a href="myaccount.jsp?action=orders">
          My orders
        </a>
      </li>
      
      

      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-cd78a50c-1c8d-42f4-9619-4e9b3add167a" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-cd78a50c-1c8d-42f4-9619-4e9b3add167a"></div>
<script >
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-cd78a50c-1c8d-42f4-9619-4e9b3add167a');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-cd78a50c-1c8d-42f4-9619-4e9b3add167a').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-cd78a50c-1c8d-42f4-9619-4e9b3add167a').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_fd94c3e3-14a7-472d-903a-0d576c3065d3">
                    <ul class="menu_1">
<li class="home sezione_135 index">
<a  href="https://www.colerainechronicle.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_210 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/210/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_215 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/215/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_211 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/211/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_415 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/415/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_416 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_218 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_221 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_343 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/343/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles attivo sezione_578 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_729 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/729/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_740 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/740/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script>
                            var bannerbox_f9c20e80b38b4ea3bb42fb445cd7fdb9 = undefined;
                            
                            $('#box_fd94c3e3-14a7-472d-903a-0d576c3065d3 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_f9c20e80b38b4ea3bb42fb445cd7fdb9 != 'undefined') {
                                    $('#box_fd94c3e3-14a7-472d-903a-0d576c3065d3 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_f9c20e80b38b4ea3bb42fb445cd7fdb9.code);
                                    incrementAdvImpression(bannerbox_f9c20e80b38b4ea3bb42fb445cd7fdb9.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
			<div id="article_33818_elements_369a7594-ed5b-462e-965a-b9ac578f8faf" class="col-xs-12 vc_article_body_title vc_article">
								<h1 class="titolo_articolo titolo">Repairs to retaining wall at Mussenden Road to commence</h1>
			</div>
                <div class="spacer t_20"></div>
                
			<div id="article_33818_elements_f114af23-80cc-48f5-8fa5-73d7347f006b" class="col-xs-12 vc_article_body_subtitle vc_article">
			</div>
            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            
			<div id="article_33818_elements_a92781a1-6d83-40a0-a70c-5e869f040f31" class="vc_article_body_multimedia">
						<div class="multimedia articolo" id="multimedia_22f75bf9-e0c8-42a9-9104-6e39288b4983">
								<meta property="thumbnail" content="https://www.colerainechronicle.co.uk/resizer/670/-1/true/2022_11_04/downhill-1667552101286.jpg--repairs_to_retaining_wall_at_mussenden_road_to_commence.jpg?1667552102224" />
									<div class="foto_articolo">
											<img title="Repairs to retaining wall at Mussenden Road to commence" src="resizer/670/-1/true/2022_11_04/downhill-1667552101286.jpg--repairs_to_retaining_wall_at_mussenden_road_to_commence.jpg?1667552102224" alt="Repairs to retaining wall at Mussenden Road to commence"  width="670"    />
									</div>
						</div>
			</div>
        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                
			<div id="article_33818_elements_0fcd3478-dc6c-48cd-9039-e81dd8aed5f5" class="col-xs-12 vc_article_body_author_date vc_article">
						<div class="author_photo">
							<img class="author_photo_image" title="By Damian Mullan" src="images/foto_user.png" alt="By Damian Mullan" height="100" width="100" />
						</div>
						
							<div class="author_name">
								<p class="author_name_label">Reporter: </p>
								<p class="author_name_value">By Damian Mullan</p>
							</div>
							<div class="author_email">
								<p class="author_email_label">Email: </p>
								<p class="author_email_value">damianmullan@hotmail.co.uk</p>
							</div>
			</div>
                
                <div id="box_authors_16fa9c32-653c-4923-9792-63481dd0cdb3" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                
			<div id="article_33818_elements_4f480336-4f58-4b4e-995d-6f49b5a9cb66" class="col-xs-12 vc_article_body_author_date vc_article">
						<p class="data_articolo data">Friday 4 November 2022 8:58</p>
			</div>
            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            
            
			<div id="article_33818_elements_cbed8549-4913-48a8-b16d-b652f6de12db" class="vc_article_body vc_article">
								<link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
								<link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
									<div class="testo_articolo testo testoResize"><p>A retaining wall replacement scheme is due to commence on Mussenden Road, Downhill, on Monday (November 7).</p> 
<p>The scheme will include works to reconstruct the retaining wall and parapet which are necessary to maintain structural integrity and road safety at this location.</p> 
<p>In order to carry out the works it will be necessary to close Mussenden Road between its junction with Burrenmore Road and Bishop’s Road, Downhill, to both road traffic and pedestrians.&nbsp;</p> 
<p>The road closure will be in place from Monday November 7 2022 to Sunday December 4 2022.</p> 
<p>Local access will be maintained to all properties however it is inevitable that these arrangements will cause inconvenience to road traffic and pedestrians. Every effort will be made to keep disruption to a minimum.</p> 
<p>Road users are advised to allow extra time for their journey and to follow the diversions which will be clearly signed on the approaches to the works.</p> 
<p>Completion of the works will be dependent on favourable weather conditions however the Department will keep the public informed of any change.&nbsp;</p> 
<p>For traffic information about this and other improvement schemes visit:&nbsp;www.trafficwatchni.com</p></div>
			</div>
        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script >

      var addthis_share={
        url: 'https:\/\/www.colerainechronicle.co.uk\/news\/2022\/11\/04\/news\/repairs-to-retaining-wall-at-mussenden-road-to-commence-33818\/',
        title: 'Repairs to retaining wall at Mussenden Road to commence',
        description: '',
        media: 'https:\/\/www.colerainechronicle.co.uk\/resizer\/300\/300\/true\/2022_11_04\/downhill-1667552101286.jpg--.jpg?1667552102224'      
      };

</script>
<!-- AddThis Button BEGIN -->
<div id="51ed8c29-f234-46c4-8564-0e0c8c10d1e3" class="share">
<script>
  var sDiv1 = document.getElementById('51ed8c29-f234-46c4-8564-0e0c8c10d1e3');

  // document.write('<div class="addthis_toolbox addthis_default_style < %=addthis_style% >">');
  var sDiv2 = document.createElement('div');
  sDiv2.className = "addthis_toolbox addthis_default_style addthis_32x32_style";

    if ($('.vc_wrapper_infinite_scroll').length > 0) {
      sDiv2.setAttribute('addthis:url', 'https:\/\/www.colerainechronicle.co.uk\/news\/2022\/11\/04\/news\/repairs-to-retaining-wall-at-mussenden-road-to-commence-33818\/');      
      sDiv2.setAttribute('addthis:title', 'Repairs to retaining wall at Mussenden Road to commence');
      sDiv2.setAttribute('addthis:description', ''); 
      sDiv2.setAttribute('addthis:media', 'https:\/\/www.colerainechronicle.co.uk\/resizer\/300\/300\/true\/2022_11_04\/downhill-1667552101286.jpg--.jpg?1667552102224');
    }

  sDiv1.appendChild(sDiv2);

  var sDiv3;
  var sDiv3Value;
  var sA1;
  var sLinkA1;
  var sScript;

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_facebook" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_twitter" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_mailto" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

  // document.write('<a href="javascript:" class="< %=!element.equals("addthis_separator")?"addthis_"+type+"_":""% >< %=element% >" < %=request.getParameter("attribute-"+element)!=null?request.getParameter("attribute-"+element):""% >>< %=text% ></a>');
  sDiv3 = document.createElement('div');
  sDiv3Value = '<a href="javascript:" class="addthis_button_whatsapp" ></a>';
  sDiv3.innerHTML = sDiv3Value.trim();
  sA1 = sDiv3.firstChild;
  sDiv2.appendChild(sA1);

</script>
<script>
  if (hasAcceptedCookie('addthis')) {
    // document.write('<s'+'cript src="< %= request.getScheme() % >://s7.addthis.com/js/300/addthis_widget.js#pubid=< %=Configurazione.getValue("addthis_pubid", ((Integer)request.getAttribute("channel_id")).intValue())% >"></scrip'+'t>');
    sScript = document.createElement("script");
    sScript.onload = function() {
      
          addthis.addEventListener('addthis.menu.share', function(){
            $.ajax({
              url: '/webservices/increment_share_count.jsp',
              data: { articleid: 33818 },
              cache: false
            });
          });

      
    };
    sScript.src = "https://s7.addthis.com/js/300/addthis_widget.js#pubid=";
    sDiv1.appendChild(sScript);
  }
</script>
</div>
<!-- AddThis Button END -->    

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a>Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form method="post" action="/news/2022/11/04/news/repairs-to-retaining-wall-at-mussenden-road-to-commence-33818/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form">
                  <textarea name="testo" id="text_article_33818" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="1" cols="1">Text</textarea>
                </div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script >
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script >
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="33818" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('data-commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_7b34c51b-418d-4afd-964a-7672fd421e1e">
					<div class="tipo_visualizzazione_menu" style="display: none">
								<p class="standard" data-tipo_visualizzazione="standard">standard</p>
					</div>
							<div class="cont cont_visualizzazione" data-visualizzazione="standard">
								<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_ballycastle-chronicle   pos1 articolo news Ballycastle Chronicle">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/news/2022/11/04/news/repairs-to-retaining-wall-at-mussenden-road-to-commence-33818/" >
																		<img alt="Repairs to retaining wall at Mussenden Road to commence" title="Repairs to retaining wall at Mussenden Road to commence" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/2022_11_04/downhill-1667552101286.jpg--.jpg?1667552102224" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/news/2022/11/04/news/repairs-to-retaining-wall-at-mussenden-road-to-commence-33818/">Repairs to retaining wall at Mussenden Road to commence</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos2 articolo gaa Ballycastle Chronicle">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/gaa/2022/11/03/news/loughgiel-star-helps-launch-aib-camogie-all-ireland-club-championships-33795/" >
																		<img alt="Loughgiel star helps launch AIB Camogie All-Ireland Club championships" title="Loughgiel star helps launch AIB Camogie All-Ireland Club championships" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/2022_11_03/AIB_6_-1667492962482.jpg--.jpg?1667492963761" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/gaa/2022/11/03/news/loughgiel-star-helps-launch-aib-camogie-all-ireland-club-championships-33795/">Loughgiel star helps launch AIB Camogie All-Ireland Club championships</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos3 articolo motorsports Ballycastle Chronicle">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/motor-sports/2022/11/03/news/oval-racing-season-comes-to-a-climax-at-aghadowey-33763/" >
																		<img alt="Oval Racing season comes to a climax at Aghadowey" title="Oval Racing season comes to a climax at Aghadowey" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/2022_11_03/GB44_Pic156_5133478-1667469379576.jpg--.jpg?1667469379630" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/motor-sports/2022/11/03/news/oval-racing-season-comes-to-a-climax-at-aghadowey-33763/">Oval Racing season comes to a climax at Aghadowey</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos4 articolo other Ballycastle Chronicle">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/other/2022/11/03/news/first-grade-one-of-the-season-at-ladbrokes-festival-of-racing-33762/" >
																		<img alt="First Grade One of the season at Ladbrokes Festival of Racing" title="First Grade One of the season at Ladbrokes Festival of Racing" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/2022_11_03/down_royal-1667468956909.jpg--.jpg?1667468959477" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/other/2022/11/03/news/first-grade-one-of-the-season-at-ladbrokes-festival-of-racing-33762/">First Grade One of the season at Ladbrokes Festival of Racing</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos5 articolo football Ballycastle Chronicle">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/football/2022/11/02/news/bannsiders-book-last-four-date-with-reds-33748/" >
																		<img alt="Bannsiders book last four date with Reds" title="Bannsiders book last four date with Reds" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/2022_11_02/LOWRY-1667399106269.jpg--.jpg?1667399106275" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/football/2022/11/02/news/bannsiders-book-last-four-date-with-reds-33748/">Bannsiders book last four date with Reds</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo   pos6 articolo other Coleraine Chronicle">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/other/2022/10/26/news/international-challenge-cup-snooker-returns-to-ni-33297/" >
																		<img alt="International Challenge Cup Snooker returns to NI" title="International Challenge Cup Snooker returns to NI" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/2022_10_26/Mark_Allen_with_the_2016_Victorious_Northern_Ireland_Team_at_the_ICC-1666772259844.jpg--.jpg?1666772260722" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/other/2022/10/26/news/international-challenge-cup-snooker-returns-to-ni-33297/">International Challenge Cup Snooker returns to NI</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos7 articolo rugby Ballycastle Chronicle">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/rugby/2022/10/21/news/dalriada-home-to-lurgan-college-on-opening-weekend-33111/" >
																		<img alt="Dalriada home to Lurgan College on opening weekend" title="Dalriada home to Lurgan College on opening weekend" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/2022_10_21/schools_cup_rugby-1666362352683.jpg--.jpg?1666362352709" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/rugby/2022/10/21/news/dalriada-home-to-lurgan-college-on-opening-weekend-33111/">Dalriada home to Lurgan College on opening weekend</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos8 gallery golf Antrim Guardian">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/golf/2022/10/11/gallery/fairway-to-go-to-discover-better-32419/" >
																		<img alt="Fairway to go to discover better" title="Fairway to go to discover better" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/2022_10_11/tourism_golf_2_-1665502361319.jpg--.jpg?1665502361853" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/golf/2022/10/11/gallery/fairway-to-go-to-discover-better-32419/">Fairway to go to discover better</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos9 articolo athletics Ballycastle Chronicle">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/athletics/2022/09/21/news/annual-ulster-5k-in-aid-of-raf-benevolent-fund-31270/" >
																		<img alt="Annual Ulster 5K in aid of RAF Benevolent Fund" title="Annual Ulster 5K in aid of RAF Benevolent Fund" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/2022_09_21/WK33KC55SP-1663752016621.jpg--.jpg?1663752018630" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/athletics/2022/09/21/news/annual-ulster-5k-in-aid-of-raf-benevolent-fund-31270/">Annual Ulster 5K in aid of RAF Benevolent Fund</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos10 articolo hurling Ballycastle Chronicle">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/hurling/2022/09/20/news/bathshack-antrim-shc-semi-finals-confirmed-31232/" >
																		<img alt="Bathshack Antrim SHC semi-finals confirmed" title="Bathshack Antrim SHC semi-finals confirmed" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/2022_09_20/lGIELrOSSA_-_16-1663676230576.JPG--.JPG?1663676231004" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/hurling/2022/09/20/news/bathshack-antrim-shc-semi-finals-confirmed-31232/">Bathshack Antrim SHC semi-finals confirmed</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
											</div>
												</div>
												<div class="schermata">
											<div class="hori_group">
										<div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos11 gallery camogie Ballycastle Chronicle">
											<article>
																<div class="divcont col-xs-4">
																<div class="cont_foto">
																	<a href="https://www.colerainechronicle.co.uk/camogie/2022/08/12/gallery/all-ireland-glory-for-saffrons-junior-camogs-29131/" >
																		<img alt="All Ireland glory for Saffrons junior camogs" title="All Ireland glory for Saffrons junior camogs" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/2022_08_12/J2004765-1660299184595.jpg--.jpg?1660299185011" width="120" height="80"/>
																	</a>
																</div>
																</div>
															<h2 class="titolo"><a href="https://www.colerainechronicle.co.uk/camogie/2022/08/12/gallery/all-ireland-glory-for-saffrons-junior-camogs-29131/">All Ireland glory for Saffrons junior camogs</a></h2>
												<div class="icona_tipo">&nbsp;</div>
											</article>
										</div>
										</div>
										</div>
							</div><!-- cont -->
     
					<div class="punti_slide">
					</div>
				</div>
    
				<script >
				 $('.icona_tipo').css('cursor','pointer')
				 $('.icona_tipo').click(function(){
					 window.location = $(this).parent().find('a').attr('href');
				 })
				</script>
        <script>
					$(document).ready(function(){
						$('#box_7b34c51b-418d-4afd-964a-7672fd421e1e.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
					});
        </script>
		<!-- CACHED --><!-- ms:0 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="581885a0-1dd6-43b5-b7df-bf176c22ebb5"></div>


<div class="vc_most_read">
    


    




<div class="anteprima_articolo article_cont article_33629 vc_txt_s_variant vc_article_preview_extrasmall pos1 null Ballymena Guardian vc_section_news vc_macro_section_ballymena-guardian news gallery  "
	   id="box_0e50b00"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="33629"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ballymenaguardian.co.uk/news/2022/11/01/gallery/manslaughter-probe-after-portglenone-assault-33629/" ><img class="lazy" alt="Manslaughter probe after Portglenone assault" title="Manslaughter probe after Portglenone assault"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.colerainechronicle.co.uk/resizer/81/57/true/GN4_DAT_5140278.jpg--.jpg?1667293587350"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ballymenaguardian.co.uk/news/2022/11/01/gallery/manslaughter-probe-after-portglenone-assault-33629/">Manslaughter probe after Portglenone assault</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_33639 vc_txt_s_variant vc_article_preview_extrasmall pos2 null Ballymoney Chronicle vc_section_home vc_macro_section_ballymoney-chronicle home articolo cms_article "
	   id="box_1e05eaa"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="33639"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ballymoneychronicle.co.uk/home/2022/11/01/news/smiley-proves-there-is-still-life-in-the-underdog-33639/" ><img class="lazy" alt="Smiley proves there is still life in the underdog!" title="Smiley proves there is still life in the underdog!"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.colerainechronicle.co.uk/resizer/81/57/true/2022_11_01/Aaron_2_5138860-1667299450589.jpg--.jpg?1667299450640"  width="81" height="57"></a>
			
			<p class="didascalia">Underdog Aaron Smiley pictured with his proud supporters after Saturday night's match.  He is surrounded by his mum Anne, fianc&eacute;e Lisa Fyfe, brother Mark and sister Edel and his dad Martin.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ballymoneychronicle.co.uk/home/2022/11/01/news/smiley-proves-there-is-still-life-in-the-underdog-33639/">Smiley proves there is still life in the underdog!</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_33773 vc_txt_s_variant vc_article_preview_extrasmall pos3 null Ballymena Guardian vc_section_news vc_macro_section_ballymena-guardian news gallery  "
	   id="box_1d1615c"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="33773"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ballymenaguardian.co.uk/news/2022/11/03/gallery/manslaughter-accused-claims-self-defence-33773/" ><img class="lazy" alt="Manslaughter accused claims 'self defence'" title="Manslaughter accused claims 'self defence'"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.colerainechronicle.co.uk/resizer/81/57/true/GN4_DAT_5150970.jpg--.jpg?1667477817043"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ballymenaguardian.co.uk/news/2022/11/03/gallery/manslaughter-accused-claims-self-defence-33773/">Manslaughter accused claims 'self defence'</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    




<div class="anteprima_articolo article_cont article_33591 vc_txt_s_variant vc_article_preview_extrasmall pos4 null Ballymena Guardian vc_section_football vc_macro_section_sport vc_macro_section_ballymena-guardian football gallery  "
	   id="box_270f587"    
           
           
           
           
    >
        
        <!-- used in anteprima_slider -->
        <span data-articleid="33591"></span>
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ballymenaguardian.co.uk/football/2022/10/30/gallery/ballymena-united-chairman-resigns-33591/" ><img class="lazy" alt="Ballymena United Chairman resigns" title="Ballymena United Chairman resigns"  src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-original="https://www.colerainechronicle.co.uk/resizer/81/57/true/GN4_DAT_5136434.jpg--.jpg?1667141067983"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ballymenaguardian.co.uk/football/2022/10/30/gallery/ballymena-united-chairman-resigns-33591/">Ballymena United Chairman resigns</a>
</h2></div></div>
        </article>
    </div>
				
<script>
	function overridePosition(position,articleId){
		var currentLocation=location.href;
		currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
		location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
		return false;
	}


  //function used to show the message and the cart if present
  function showAddedArticleMessage(){
  
      $.confirm({
          'title'	: '',
          'message'	: "Item successfully added to cart",
          'buttons'	: {
                  'Close'	
                          : {
                          'class'	: 'yellow',
                          'action': function(){  
  
                              if( $('.cartInfo') !== null && $('.cartInfo') !== undefined ){
  
                                  $('.cartInfo').click();
  
                                  $(window).animate({scrollTop:0},500);
  
                              }    
  
                          }
                  }
          }
       });      
  
  }
</script>


    


</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        




    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.colerainechronicle.co.uk/css/colerainechronicle_footer_css.jsp?v=1660049160608" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://en-gb.facebook.com/ballycastlenews/"  target="_blank">
                <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
                </a>
          </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://twitter.com/bcastle_chron"  target="_blank">
                <img src="upload/1529331335195.png" alt="1529331335195" title="">
                </a>
          </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            



<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
              
              <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
                <img src="upload/1529331027549.png" alt="1529331027549" title="">
                </a>
          </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.ballycastlechronicle.co.uk/userUpload/coleraine.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_8ecde864-0d90-4551-a8c9-8e4b1e0c8910">
                    <ul class="menu_1">
<li class="contact sezione_661 ">
<a  href="https://www.colerainechronicle.co.uk/section/661/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_711 ">
<a  href="https://www.colerainechronicle.co.uk/section/711/158/careers711"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="https://www.ulstergazette.co.uk/section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="--alpha-media-group-ltd sezione_819 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>&copy; Alpha Media Group Ltd</span></a>
</li>
</ul>

                    </div>
    

        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Coleraine Chronicle</p>
        <p>2 Lodge Road, Coleraine</p>
        <p>BT52 1NB</p>
        <p>Tel: 028 7034 3344</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script  src="https://www.colerainechronicle.co.uk/js/jquery.sharrre.min.js?v=1659347885001"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.colerainechronicle.co.uk/js/confirm/jquery.confirm.css?v=1659347891729" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.colerainechronicle.co.uk/js/fancybox/source/jquery.fancybox.css?v=1659347894893" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=33818" width="1" height="1" />');
        </script>
        <script >
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script >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</script>
      <script >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</script>
<script >
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('3a4169e1-cd0c-4145-b516-5d626ae61355');
    $('#581885a0-1dd6-43b5-b7df-bf176c22ebb5').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#581885a0-1dd6-43b5-b7df-bf176c22ebb5 .label_tab_1').bind('click loadFirst',function(){
        $('#581885a0-1dd6-43b5-b7df-bf176c22ebb5 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.3a4169e1-cd0c-4145-b516-5d626ae61355').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#581885a0-1dd6-43b5-b7df-bf176c22ebb5 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script >
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.async = true;
            po.src = 'https://accounts.google.com/gsi/client';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script src='/widget/servizi/domini_js.jsp'></script>
        


    
    
        

</body>
</html> 