


<!DOCTYPE html>
<html>
    <head>
        <title>McIlroy in contention after brilliant first round at Brookline  - Alpha Newspaper Group</title>
<meta name="description" content="Holywood golfer continues his recent fine form with impressive opening day in Boston" />
<meta name="Keywords" content="The Country Club, Brookline, Mass.,U.S. Open,PGA Tour,Rory McIlroy,RBC Canadian Open" />
<meta name="news_keywords" content="The Country Club, Brookline, Mass.,U.S. Open,PGA Tour,Rory McIlroy,RBC Canadian Open" />
<meta name="sections" content="Golf,Golf,Golf,Golf,Golf,Golf,Golf,Golf,Golf,Golf,Golf,Golf" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1,user-scalable=no" />
<link rel="icon"             href="favicon_default.ico?v=0" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=0" type="image/x-icon" />

<base href="https://www.colerainechronicle.co.uk/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="McIlroy in contention after brilliant first round at Brookline "      >
<meta property="og:description" content="Holywood golfer continues his recent fine form with impressive opening day in Boston">
<meta property="og:image" content="https://www.colerainechronicle.co.uk/resizer/600/315/true/1655450762944.jpg--mcilroy_in_contention_after_brilliant_first_round_at_brookline.jpg?1655450771000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.colerainechronicle.co.uk/golf/2022/06/17/news/mcilroy-in-contention-after-brilliant-first-round-at-brookline-26046/">
<meta property="fb:app_id" content="655796867898596">
<meta property="twitter:title" content="McIlroy in contention after brilliant first round at Brookline ">
<meta property="twitter:description" content="Holywood golfer continues his recent fine form with impressive opening day in Boston">
<meta property="twitter:url" content="https://www.colerainechronicle.co.uk/golf/2022/06/17/news/mcilroy-in-contention-after-brilliant-first-round-at-brookline-26046/">
<meta property="twitter:image" content="https://www.colerainechronicle.co.uk/resizer/600/315/true/1655450762944.jpg--mcilroy_in_contention_after_brilliant_first_round_at_brookline.jpg?1655450771000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.colerainechronicle.co.uk/resizer/600/315/true/1655450762944.jpg--mcilroy_in_contention_after_brilliant_first_round_at_brookline.jpg?1655450771000" />
<meta itemprop="url" content="https://www.colerainechronicle.co.uk/golf/2022/06/17/news/mcilroy-in-contention-after-brilliant-first-round-at-brookline-26046/" />
<link rel="canonical" href="https://www.colerainechronicle.co.uk/golf/2022/06/17/news/mcilroy-in-contention-after-brilliant-first-round-at-brookline-26046/" /><meta property="articleID" content="26046">
    <meta property="datePublished" content="2022-06-17T07:36:33Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.colerainechronicle.co.uk/css/ie.css?v=1501247158000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.colerainechronicle.co.uk/css/ie_8.css?v=1501247158000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.colerainechronicle.co.uk/css/ie_9.css?v=1501247158000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 20;
virtualcmsPageInfo.domainId = 25;
virtualcmsPageInfo.channelName = 'Coleraine Chronicle';
virtualcmsPageInfo.sectionId = 473;
virtualcmsPageInfo.sectionName = 'Golf';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Sport';
virtualcmsPageInfo.sectionTreeWt[2] = 'Antrim Guardian';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.colerainechronicle.co.uk';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'McIlroy in contention after brilliant first round at Brookline\r\n';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2022-06-17 08:36';
virtualcmsPageInfo.article.author = 'By Damian Mullan';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.colerainechronicle.co.uk/golf/2022/06/17/news/mcilroy-in-contention-after-brilliant-first-round-at-brookline-26046/';

</script>
<script type="text/javascript" src="https://www.colerainechronicle.co.uk/js/datepicker_localization.jsp?v=1501247170000" ></script>
<script type="text/javascript" src="https://www.colerainechronicle.co.uk/js/events_handler.js?v=1501247170000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,800' rel='stylesheet' type='text/css'>


<script type="text/javascript">
        var chart_lang=[];
        chart_lang['remove']='Remove';
    </script>
    <script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
    <script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>
    



<script type="text/javascript">
function Miles33Space(largeObjSel, smallObjSel, pixMargin){
    console.log(largeObjSel + " first: " + $(largeObjSel).offset().top + " second: " + $(smallObjSel).first().offset().top);
    if($(largeObjSel).offset().top == $(smallObjSel).first().offset().top){
        /* We re-position the elements only if the two blocks are aligned, otherwise we use the default pixMargin (10px) */
        var colH = $(largeObjSel).height();
        console.log(largeObjSel + ' Block height: ' + colH);
        var smallH = 0;
        $(smallObjSel).each(function(){ smallH+=$(this).height() });
        console.log(largeObjSel + ' small height: ' +smallH);
        var numItems = $(smallObjSel).length;
        pixMargin = (colH - smallH) / (numItems-1);
        if(pixMargin <= 0){pixMargin=5;}
        console.log(largeObjSel + ' margin: ' +pixMargin);
        console.log('Checking if must increase ' + largeObjSel + ' colH: ' + colH + ' smallH: ' + smallH);
        if(colH < smallH){
            $(largeObjSel + ' .anteprima_articolo').height(smallH + ((numItems -1) * pixMargin));
            console.log(largeObjSel + ' increased size to: ' + $(largeObjSel).height());
        }
    }
    $(smallObjSel+':not(:last)').each(function(){ $(this).css('margin-bottom',pixMargin+'px'); });
}
</script>
<script type="text/javascript">
    $(document).ready(function() {
      //Banner Background
       var heightBanner = $(".background").height();
        if (heightBanner != null) {
           $(".all_content").css("margin-top", "450px");
        }
        else if ( $(window).width() <= 768 ){
            $(".all_content").css("margin-top", "140px");
        }
       else  {
           $(".all_content").css("margin-top", "205px");
        }
     });
</script>

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.css" type="text/css">
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery.scrollbar/0.2.11/jquery.scrollbar.min.js"></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
 
  ga('create', 'UA-4764369-26', 'auto', 'clientTracker');
  }
  else{

  ga('create', 'UA-4764369-26', 'auto', 'clientTracker', {'storage': 'none'});
  }

  ga('clientTracker.send', 'pageview');

</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/alphanetwork/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<meta name="google-signin-clientid" content="118646819467-olhbdu81v7qnlbpaaepmj344dv4oonb1.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.colerainechronicle.co.uk/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.colerainechronicle.co.uk/articolo.jsp?idarticolo=26046&amp=false';
      var fb_appId = '655796867898596';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.colerainechronicle.co.uk/articolo.jsp?idarticolo=26046&amp=false';
    </script>
    <script type="text/javascript" src="https://www.colerainechronicle.co.uk/js/social_login/facebook.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.colerainechronicle.co.uk/js/social_login/google.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.colerainechronicle.co.uk/js/social_login/linkedin.js?v=1501247170000" ></script>
    <script type="text/javascript" src="https://www.colerainechronicle.co.uk/js/social_login/functions.js?v=1501247170000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.colerainechronicle.co.uk/css/style_site.css?v=1524492254000" rel="stylesheet" type="text/css" />
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.colerainechronicle.co.uk/css/article_css.jsp?v=1604506496000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.colerainechronicle.co.uk/css/print.css?v=1501247158000" media="print">
                
    </head>
    <body class="coleraine-chronicle   ">
    
<div class="banner_background_dpf1">
    
        
        
      
      
      
</div><!--banner_background_dpf-->
<script type="text/javascript">
function getBannerSkin(){
    var $banner = $(".banner_background_dpf1");
    var heightBanner = $banner.height();
    var widthBanner = $banner.width();
    //var className="background";
    //var className="";
    var bannerLength = $(".banner_background_dpf1").find("div").length;
    
    if ( bannerLength ) {
     //   $("body").addClass(className);
    }
}
getBannerSkin();

$(document).ready(function(){
    getBannerSkin();
});

$(window).on("resize",function(){
    getBannerSkin();
});
</script>
<link rel="stylesheet" type="text/css" href="https://www.colerainechronicle.co.uk/css/coleraine_chronicle_header_css.jsp?v=1529331870000" /><div class="row top_header">
    <div class="col-md-12 col-sm-12 col-xs-12">
        <div class="inner_nav">
            <div class="spacer t_10"></div>
            <div class="container-fluid">
                <div class="row">
                    <div class="col-lg-6 col-md-6 col-sm-6 col-xs-12">
                        <!---->
<div></div>
                        

    <div class="logo vc_logo logo_top">
        <a href="https://www.colerainechronicle.co.uk/">
          <img  alt="Home" title="Home" src="images/logos/20/logo_colored.jpg?v=1526976344000" />
        </a>
    </div>


                    </div>
                    <div class="col-lg-5 col-md-5 col-sm-5 col-xs-12">
                        
<div class="cerca box_search_head" id="cerca3c79c726-a0bd-448f-a2d8-4be1096dd92a" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="cerca" /></div>
            
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca3c79c726-a0bd-448f-a2d8-4be1096dd92a input[name="q"]').example('');
      
      $('#cerca3c79c726-a0bd-448f-a2d8-4be1096dd92a form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca3c79c726-a0bd-448f-a2d8-4be1096dd92a input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


                    </div>
                    <div class="col-lg-1 col-md-1 col-sm-1 col-xs-10">
                        

<script id="vc_user_controls_logged-39fb82c1-2107-4981-8363-2231c15172ce" type="text/x-custom-template">
  <div class="vc_item dropdown vc_sign_in">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-39fb82c1-2107-4981-8363-2231c15172ce" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_sign_in" id="vc_user_controls-39fb82c1-2107-4981-8363-2231c15172ce"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-39fb82c1-2107-4981-8363-2231c15172ce');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-39fb82c1-2107-4981-8363-2231c15172ce').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-39fb82c1-2107-4981-8363-2231c15172ce').html());
      }
    }
  });
</script>



                    </div>
                    <div class="col-lg-2 col-md-3 col-sm-3 hidden-xs buttons">
                        <div class="spacer t_10"></div>
                        <div class="cont_dynamic_button button_header_1" >
            
            <a href="http://www.ulsternetnotices.co.uk"  target="_blank">Classified Ads</a>
        </div><!-- CACHED -->
<br>
                        <div class="cont_dynamic_button button_header_2" >
            
            <a href="http://www.dipintosales.co.uk/BallymenaGuardian"  target="_blank">Order your photos</a>
        </div><!-- CACHED -->

<br>
                        <div class="cont_dynamic_button button_header_3" >
            
            <a href="/advertise"  target="_blank">Advertise with us</a>
        </div><!-- CACHED -->
<br>
                    </div> 
                    <div class="hidden-lg hidden-md col-sm-12 col-xs-2 pull-right ham">
                    <div class="spacer t_5"></div>
                        <div class="alpha_hamb_menu">
    <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars" aria-hidden="true"></i>
    <div class="top_menu">
        
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_f259ed75-075d-4275-91b3-73ed107cf374">
                    <ul class="menu_1">
<li class="home sezione_135 index">
<a  href="https://www.colerainechronicle.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_210 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/210/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_215 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/215/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_211 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/211/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_415 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/415/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_416 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_218 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_221 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_343 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/343/photos"  ><span>Gallery</span></a>
</li>
<li class="book-an-ad sezione_575 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/" onclick="window.open(this.href,'',''); return false" ><span>Book an ad</span></a>
</li>
<li class="order-your-photos sezione_576 sezione">
<a rel="nofollow" href="http://www.dipintosales.co.uk/TheChronicle" onclick="window.open(this.href,'',''); return false" ><span>Order your photos</span></a>
</li>
<li class="advertise-with-us sezione_577 sezione">
<a  href="http://www.colerainechronicle.co.uk/section/418/advertise" onclick="window.open(this.href,'',''); return false" ><span>Advertise with us</span></a>
</li>
<li class="other-titles attivo sezione_578 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_729 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/729/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_740 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/740/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_0cfc2881c75c4337ba9db23514b31352 = undefined;
                            
                            $('#box_f259ed75-075d-4275-91b3-73ed107cf374 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_0cfc2881c75c4337ba9db23514b31352 != 'undefined') {
                                    $('#box_f259ed75-075d-4275-91b3-73ed107cf374 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_0cfc2881c75c4337ba9db23514b31352.code);
                                    incrementAdvImpression(bannerbox_0cfc2881c75c4337ba9db23514b31352.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
        <div id="hamb-login" class="nwn-hamb-login" style="display:none;">
            
<script id="vc_user_controls_logged-6ac9e997-ce04-43cd-bded-47606234f879" type="text/x-custom-template">
  <div class="vc_item dropdown vc_hamb_login">
    <a href="javascript: void(0)" class="vc_user_controls_icon dropdown-toggle" aria-haspopup="true" aria-expanded="true">
      <i class="fa fa-user" aria-hidden="true"></i>
    </a>
    <ul class="vc_user_controls_items dropdown-menu dropdown-menu-right">
      <li class="dropdown-header vc_user_controls_username"></li>
      <li class="divider"></li>
      <li class="vc_link">
        <a href="myaccount.jsp?action=userdata">
          Edit information
        </a>
      </li>
      
      <li class="divider"></li>
      <li class="vc_link">
        <a href="javascript: vcUserLogout()">
          Logout
        </a>
      </li>
    </ul>
  </div>
</script>
<script id="vc_user_controls_not_logged-6ac9e997-ce04-43cd-bded-47606234f879" type="text/x-custom-template">
  <a href="javascript: openPopupLogin()"  class="dropdown-toggle" aria-haspopup="true" aria-expanded="true">
    <i class="fa fa-user" aria-hidden="true"></i>
  </a>
</script>
<div class="vc_user_controls vc_hamb_login" id="vc_user_controls-6ac9e997-ce04-43cd-bded-47606234f879"></div>
<script type="text/javascript">
  $.ajax({
    url: '/actions/isUserLogged.jsp',
    dataType: 'json',
    success: function(data){
      var $controlsContainer = $('#vc_user_controls-6ac9e997-ce04-43cd-bded-47606234f879');
      if(data.logged){
        $controlsContainer.append($('#vc_user_controls_logged-6ac9e997-ce04-43cd-bded-47606234f879').html());
        $controlsContainer.find('.vc_user_controls_username').text(data.userData.username);

        var timer;
        $controlsContainer.find(".vc_user_controls_icon, .vc_user_controls_items").mouseleave(function() {
          timer = setTimeout(function(){
            $controlsContainer.find('.vc_user_controls_items').hide();
          }, 500);
        }).mouseenter(function() {
          clearTimeout(timer);
          $controlsContainer.find('.vc_user_controls_items').show();
        });

      }else{
        $controlsContainer.append($('#vc_user_controls_not_logged-6ac9e997-ce04-43cd-bded-47606234f879').html());
      }
    }
  });
</script>


        </div>
    </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->

<script type="text/javascript">
    var menuElement;
    var isShowed = false;
    var mediaquery = "(max-width:767px)";
    
    // generic variables
    var aOccurs       = [];
	var counterOccurs = 0 ;
    
    $(document).ready(function() {
        
        $(".alpha_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="true"></i></a>');
        $("#hamb-login").detach().insertAfter('.alpha_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
        
        $('.alpha_hamb_menu .opening').click(function() {
            $('#hamb-login').delay(400).toggle();
            if(window.matchMedia(mediaquery).matches){
                $("body").toggleClass("vc_overflow");
            }
            $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);
            return false;
        });
        
        //check if the device is mobile
        var checkMobile = false;
        
        //if mobile save all links outside from anchor and replace href attribute with void 0
        if(checkMobile){
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
            // get objects with menu_2 class under menu mobile and iter them
    		$('.vc_menu_mobile').find('.menu_2').each(function( index ) {
    		  	//get the parent element
    			var currentElement = $( this ).parent();
    			var anchorLink     = ''                ;
    
    			//get the macro section link element
    			anchorLink     = currentElement.find('a:first').attr('href');
    			currentElement = currentElement.find('a:first')             ;
    			
    			currentElement.addClass('macroSection');
    
    			//save the link in the array using the counter
    			aOccurs[counterOccurs] = anchorLink;
    
    			//save the counter in the rel attribute of the link
    			currentElement.attr('rel' , counterOccurs);
    
    			//cut href for remove redirect
    			currentElement.attr('href', "javascript:void(0)");
    
                //workaround for ios double click on anchor
                var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
    
    			//set on click
    			currentElement.on('click ' + enableTouchEnd , function(){
    			  
    			    var clickedElement = $(this).html();
    			    var lastClicked    = $('#lastClicked');
    			    
    				occursIndex   = $(this).attr('rel');
    				parentElement = $(this).parent();
    				
    				//if the submenu is visible get the correct link from 
    				//the array using the rel element and make the location href
    				if( clickedElement == lastClicked.val() ){
    					location.href = aOccurs[ occursIndex ];
    				}
    				lastClicked.val(clickedElement);
    			});
    			counterOccurs++;
    		});
    		
    		//workaround for ios double click on anchor
            var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

    		$('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
    		$('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
    		$('.vc_arrow').attr('href', "javascript:void(0)");
    		$('.vc_arrow').on(clickEvent ,function() {
		        if( $( this ).parent().find('.menu_2').is(':visible')){
    		        //console.log('hide it and empty the last clicked field');
    		        $('#lastClicked').val('');
    		        $( this ).parent().find('.menu_2').hide();
    		        $( this ).parent().find('.menu_2').css('visibility', 'hidden');
    		    }else {
    		        $( this ).parent().find('.menu_2').show();
    		        $( this ).parent().find('.menu_2').css('visibility', 'visible');
    		        $('#lastClicked').val($( this ).parent().find('a:first').html());
    		        //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
    		    }
            });
        }
    });
    
    var interval = setInterval(function () {
        $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
        $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
    }, 200);
 
    jQuery(document).ready(function(){
        jQuery('.scrollbar-inner').scrollbar();
    });
    
</script>
                    </div>
                </div>
                <div class="spacer t_20"></div>
            </div>
        </div>
        <div class="nav_links">
            <div class="row nav_links">
                <div class="hidden-sm hidden-xs">
                    
        
                    <div class="menu vc_menu_header" id="box_630891c5-efc5-4939-ba4b-3ca09a0668d1">
                    <ul class="menu_1">
<li class="home sezione_135 index">
<a  href="https://www.colerainechronicle.co.uk/"  ><span>Home</span></a>
</li>
<li class="news sezione_210 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/210/news"  ><span>News</span></a>
</li>
<li class="community-lifestyle sezione_215 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/215/community"  ><span>Community/Lifestyle</span></a>
</li>
<li class="sport sezione_211 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/211/sport"  ><span>Sport</span></a>
</li>
<li class="motors sezione_415 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/415/motors"  ><span>Motors</span></a>
</li>
<li class="jobs sezione_416 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/situations_vacant" onclick="window.open(this.href,'',''); return false" ><span>Jobs</span></a>
</li>
<li class="classifieds sezione_218 pagina-bianca">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/for_sale" onclick="window.open(this.href,'',''); return false" ><span>Classifieds</span></a>
</li>
<li class="announcements sezione_221 sezione">
<a rel="nofollow" href="http://www.ulsternetnotices.co.uk/notices/section/announcements" onclick="window.open(this.href,'',''); return false" ><span>Announcements</span></a>
</li>
<li class="gallery sezione_343 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/343/photos"  ><span>Gallery</span></a>
</li>
<li class="other-titles attivo sezione_578 ">
<a rel="nofollow" href="#" onclick="return false;" ><span>Other titles</span></a>
</li>
<li class="home-delivery sezione_729 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/729/home-delivery"  ><span>Home Delivery</span></a>
</li>
<li class="digital-paper sezione_740 sezione">
<a  href="https://www.colerainechronicle.co.uk/section/740/digital-paper"  ><span>Digital Paper</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_41c0648240584a4bbc9b29859dc6028d = undefined;
                            
                            $('#box_630891c5-efc5-4939-ba4b-3ca09a0668d1 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_41c0648240584a4bbc9b29859dc6028d != 'undefined') {
                                    $('#box_630891c5-efc5-4939-ba4b-3ca09a0668d1 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_41c0648240584a4bbc9b29859dc6028d.code);
                                    incrementAdvImpression(bannerbox_41c0648240584a4bbc9b29859dc6028d.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
                </div>
            </div>
        </div>
    </div>
 </div>


<script type="text/javascript">
 
  $(document).ready(function(){
  
    checkMobile = false;
  
    //only for desktop devices
    if( !checkMobile ){
  
        //initialize scroll variable to 0
        var lastScrollTop = 0;
        var classname     = '.vc_bg_header_menu';
        
        $(window).scroll(function(event){
             
            //get the current scrolling
            var st = $(this).scrollTop();
             
            if ((st > lastScrollTop || st == lastScrollTop) && st > 0 ){
                 
                //scroll bottom 
                //$(classname).hide(); // Removed 26/06/17 to cater for wrap advert
                 
            } else {
                 
                //scroll bottom 
                //$(classname).show();// Removed 26/06/17 to cater for wrap advert
                 
            }
             
            lastScrollTop = st;
            
        });
      
    }
  
  });
</script>
    <div class="spacer t_10"></div>
    <div class="row all_content">
        <div class="col-xs-12 col-sm-12 col-md-8 col-lg-8 paddingmobile">
            <div class="spacer t_40"></div>
            
<div class="vc_cont_article_body">
    <div class="row alpha_1st_line">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                


    <div class="col-xs-12 vc_article_body_title vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">McIlroy in contention after brilliant first round at Brookline<br /></h1>
    </div>  


                <div class="spacer t_20"></div>
                


    <div class="col-xs-12 vc_article_body_subtitle vc_article">
    <h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Holywood golfer continues his recent fine form with impressive opening day in Boston</h2>
    </div>  


            </div>
        </div>
        <div class="spacer t_20"></div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            


    <div class="vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_c79d2151-f5bb-4582-a887-131ba01d0a51">                
            <meta itemprop="thumbnailUrl" content="https://www.colerainechronicle.co.uk/resizer/670/-1/true/1655450762944.jpg--mcilroy_in_contention_after_brilliant_first_round_at_brookline.jpg?1655450771000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="McIlroy in contention after brilliant first round at Brookline" src="resizer/670/-1/true/1655450762944.jpg--mcilroy_in_contention_after_brilliant_first_round_at_brookline.jpg?1655450771000" alt="McIlroy in contention after brilliant first round at Brookline"  width="670" />
                        <p class="didascalia">Rory McIlroy followed up his victory in the Canadian Open with a terrific first round in the US Open at Brookline. Pic: Credit USGA.</p>
                    </div>
                </div>
    </div>  


        </div>
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
            <div class="row">
                
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="By Damian Mullan" src="images/foto_user.png" alt="By Damian Mullan" height="100" width="100" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">By Damian Mullan</p></div>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">damianmullan@hotmail.co.uk</p></div>
                
    </div>  


                
                <div id="box_authors_5cbc9635-ef73-42bc-82c4-ddbdba00b2da" >
      <div class="cont_author_information col-xs-12 text-center vc_article_body_author_share">
        <div class="group">
      <div class="hori_group"><div class="author_information"></div><!-- author information --></div></div>        
      </div><!-- cont_author_information -->
      <div class="punti_slide"></div>    
  </div>
  
                


    <div class="col-xs-12 vc_article_body_author_date vc_article">
    <p itemprop="datePublished" class="data_articolo data">Friday 17 June 2022 8:36</p>
    </div>  


            </div>
        </div>
    </div><!--row author, date-->
    <div class="row">
        <div class="col-md-12">
            





            


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Round one of a U.S. Open has a tendency to send observers to bio pages or Google. While there might be an occasional big name at the top of the leader board, the opening round is known for its surprises, and the 122nd championship that began Thursday at The Country Club followed that script.</p> 
<p>How about an alternate leading the field? Adam Hadwin certainly is known in golf circles – he owns 12 professional wins, including one on the PGA Tour. But the 34-year-old Canadian, the first alternate from the Dallas final qualifier, wasn’t even in the field until Paul Casey withdrew on Monday.</p> 
<p>Hadwin shot a tidy 4-under-par 66 on the 7,222-yard layout, a revised routing since the U.S. Open was last contested here in 1988.</p> 
<p>Five players were one stroke behind, including Rory McIlroy, a four-time major champion coming off his successful RBC Canadian Open defense last week.</p> 
<p>Also at 67 were another last-minute alternate (David Lingmerth), an Englishman making his second major start (Callum Tarren), a 34-year-old with one career PGA Tour win (Joel Dahmen) and a South African making his major debut (M.J. Daffue).</p> 
<p>Big names mixed with unheralded qualifiers. It’s what separates the U.S. Open from the other three major championships.</p> 
<p>“Sixty-six at a U.S. Open to take the first-round lead is incredible,” said Hadwin. “It's amazing. It's something...nobody can ever take away from me at this point, but I have bigger things in my mind.”</p> 
<p>Hadwin, who was one over through three holes, kickstarted his round with three consecutive birdies from No. 7 to turn in 4-under 31. He played even-par golf on the second nine with one birdie (No. 13) and one bogey (No. 12).</p> 
<p>While his form has not been great in recent starts, Hadwin did tie for ninth in The Players Championship, which began a streak of three consecutive top 10s, including a share of fourth in the Valero Texas Open.</p> 
<p>“I think between myself and my caddie, Joe [Cruz], we did a great job of preparing for the golf course and certain conditions,” said Hadwin, who was coming off his own National Open last week in Ontario, where he tied for 35th. “Things started to firm up a little bit as we finished, so take note of that as well going into tomorrow. I imagine this golf course without rain will only get firmer and faster.”</p> 
<p>The beginning of the week didn’t go so well for Tarren, a 31-year-old who played collegiately at Radford (Va.) University. He arrived in Boston on Saturday, but his clubs were delayed in Canada, where he missed the cut in last week’s RBC Canadian Open.</p> 
<p>A similar thing happened in his only previous U.S. Open start three years ago at Pebble Beach. That year, he didn’t get his clubs until the day before the competition began. This year, a friend assisted in getting them to Boston a day after he arrived.</p> 
<p>“There were five other players on my flight,” said Tarren. “They all got golf clubs...I walked around with a wedge on Sunday just to get a feel for the golf course, and then I played 18 on Monday, nine [on Tuesday], and then nine yesterday.”</p> 
<p>McIlroy had no such issues.</p> 
<p>And his game picked up where it left off at St. George’s Golf Club in Toronto, where he closed with a 62 to beat Justin Thomas by two strokes. It was the same kind of start he had last month at Southern Hills Country Club in Tulsa, Okla., for the PGA Championship. He sandwiched rounds of 65 and 68 with a 71 and 74 on Friday and Saturday to finish solo eighth, three strokes back of the playoff between Thomas and Will Zalatoris.</p> 
<p>In April, he shot a bogey-free 64 – his best round at Augusta National Golf Club – on Sunday of the Masters to finish second behind Scottie Scheffler.</p> 
<p>On Thursday, McIlroy saved his round with clutch par putts on Nos. 2 and 5 and only a minor hiccup on No. 9, his final hole of the day, prevented the 2011 champion from producing a bogey-free effort.</p> 
<p>“It's something to learn from,” said McIlroy, who set or tied 12 scoring records in his U.S. Open victory at Congressional Country Club 11 years ago. “Sitting here talking about the bad stuff when 17 of the holes were really good. I'm happy with the start. I thought my mindset was really good out there.”</p> 
<p>Lingmerth, a 34-year-old Swede with two professional victories, the last at the 2015 Memorial Tournament, wasn’t in the field until 2014 champion Martin Kaymer withdrew with an undisclosed injury.</p> 
<p>A first alternate from the Powell, Ohio, final qualifier on June 6, Lingmerth came up just short in a 5-for-1 playoff that spilled into the next morning for the final spot that went to Hayden Buckley, who carded a 2-under 68 on Thursday. The former University of Arkansas standout does seem to excel on challenging layouts, including his Memorial win at Muirfield Village in Dublin, Ohio. He’s finished no worse than tied for 21st in three previous U.S. Open starts.</p> 
<p>Since he last appeared in this championship – T-21 at Erin Hills in 2017 – Lingmerth has dealt with a variety of maladies that has slowed his progress on the PGA and Korn Ferry Tours.</p> 
<p>“There have been some tough days, not going to lie,” said Lingmerth, “and you kind of start asking yourself those questions. But I'm pretty stubborn and I'm not one to give up. Deal with the fact that I am where I am today, and I've just got to try to get better every day.”</p> 
<p>From the moment he stepped on the property, Dahmen felt it was a layout where he could contend. While so many venues favor bombers, The Country Club requires precision over power. Averaging 296.4 yards off the tee, which tied him for 82nd out of 156 – Dahmen hit 12 of 14 fairways and 16 of 18 greens, a recipe for U.S. Open success, and he closed with birdies on three of his last five holes.</p> 
<p>“You still have to hit it great, and you still have to be in the right spots,” said Dahmen, “but everyone can play this golf course, from [qualifier] Brian Stuard to myself to the long players.”</p> 
<p>Daffue, currently fourth on the Korn Ferry Tour’s points list, once played with two-time U.S. Open champion Retief Goosen at age 11, which began a long-standing friendship. While he chatted and texted with Goosen prior to the U.S. Open, he didn’t ask for specific advice.</p> 
<p>“He has been sending me encouraging messages [noting that] the ability is there,” said Daffue after his six-birdie, three-bogey performance on Thursday. “It's just how do you put it together and believe in yourself.”</p> 
<p>Besides Buckley, past champions Dustin Johnson (2016) and Justin Rose (2013) were joined at 2-under 68 by Brian Harman, Matthew Fitzpatrick, who won the 2013 U.S. Amateur at The Country Club; and qualifiers Aaron Wise and Matthew NeSmith.</p>
                  </div>
    </div>  


        </div><!-- main body -->
    </div><!-- row main text -->
    
    <div class="row">
        
        

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share col-md-6 vc_article_body_share vc_article">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_mailto" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 26046 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

    </div><!-- row sharing -->
</div><!--vc_cont_article_body-->
            
        
        <div data-render="true"  class="bannervcms banner_taboola_below_thumbnails  null" format="taboola_below_thumbnails" ><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(505);</script>
</div>
      
      
      
            <div class="row" id="commentBox">
    <div data-toggle="collapse" data-target="#comment_box" class="box_comment_icon">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
            <div class="text_edit vc_text_edit_comment">
    
</div>

        </div>
    </div>
    <div id="comment_box" class="collapse in">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_mt_20">
            <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on Alpha Newspaper Group</p>
        </div>
        <form name="" method="post" action="/golf/2022/06/17/news/mcilroy-in-contention-after-brilliant-first-round-at-brookline-26046/">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="26046" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<!--
	<div class="vc_fb_logo">
        <img src="http://ulstergazette.virtualcms.it/userUpload/facebooklogosmall.png" class="vc_fb_logo_img"/><span class="vc_fb_comments_txt"> Comments</span>
    </div>-->
	
	
</div><!--Box comments-->
        </div>
    </div>
</div><!--row-->
<script type="text/javascript">
    if(virtualcmsPageInfo.article.isCommentsDisabled){
        var $clone = $("#commentBox .vc_text_edit_comment .text").clone();
        var $commentsDisabled= $clone.empty().html("Comments are disabled")
        $commentsDisabled.prependTo(".box_comments");
    }
</script>
            <div class="spacer t_10"></div>
            <div id="alpha-related-arts" style="display:none;">
    <div class="col-xs-12 nopadding"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12 nopadding">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_a0ec8cc9-31aa-40bb-a4a7-5831b1034088\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.ballycastlechronicle.co.uk/golf/2022/06/16/news/tee-times-for-us-open-26004/\"><img alt=\"Tee times for US Open\" title=\"Tee times for US Open\" src=\"https://www.colerainechronicle.co.uk/resizer/258/172/true/1655376469415.jpg--.jpg?1655376471000\" /><\/a><\/div><p class=\"data\">16 Jun 2022<\/p><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.ballycastlechronicle.co.uk/golf/2022/06/16/news/tee-times-for-us-open-26004/\">Tee times for US Open<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_a0ec8cc9-31aa-40bb-a4a7-5831b1034088').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts .schermata').length >= 1){
    $('#alpha-related-arts').show();
   }
});
</script>
        </div>
        
        <div class="col-lg-4 col-md-4 col-sm-12 col-xs-12 paddingmobile">
            <div class="spacer t_40"></div>

        
        <div data-render="true"  class="bannervcms banner_mpu1  null" format="mpu1" ><a rel="nofollow" href="https://www.colerainechronicle.co.uk/clickhere.jsp?id=1069&mode=adv&l=https%3A%2F%2Fwww.stephenscateringequipment.com%2F"  onclick="window.open(this.href); return false;"  ><img src='upload/1654767888489.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1069);</script>
</a></div>
      
      
      

<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="latest-headline-box">
        <div class="spacer t_20"></div>
        <h2 class="latest_headlines_title">BREAKING</h2>
        <div class="spacer t_20 hidden-xs"></div>
        
        <div class="anteprima_ipiu anteprima_ipiu_counter_1 alpha-bnews-test" id="box_00a3385b-3db0-447f-a971-80eb72875b2d">
                        
            <div class="tipo_visualizzazione_menu" style="display: none">
                <p class="standard" tipo_visualizzazione="standard">standard</p>
            </div>
            
                        <div class="cont cont_visualizzazione" visualizzazione="standard">

                            <div class="schermata">             
                             
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos1 articolo golf Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/17/news/mcilroy-in-contention-after-brilliant-first-round-at-brookline-26046/"><img alt="McIlroy in contention after brilliant first round at Brookline" title="McIlroy in contention after brilliant first round at Brookline" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/1655450762944.jpg--.jpg?1655450771000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/golf/2022/06/17/news/mcilroy-in-contention-after-brilliant-first-round-at-brookline-26046/">McIlroy in contention after brilliant first round at Brookline</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos2 articolo motorsports Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.antrimguardian.co.uk/motor-sports/2022/06/16/news/the-hills-are-calling-as-irish-tarmac-heads-for-donegal-25995/"><img alt="The hills are calling as Irish Tarmac heads for Donegal" title="The hills are calling as Irish Tarmac heads for Donegal" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/1655370272935.jpg--.jpg?1655370274000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.antrimguardian.co.uk/motor-sports/2022/06/16/news/the-hills-are-calling-as-irish-tarmac-heads-for-donegal-25995/">The hills are calling as Irish Tarmac heads for Donegal</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballymena-guardian   pos3 gallery football Ballymena Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.ballymenaguardian.co.uk/football/2022/06/16/gallery/ballymena-united-manager-announces-three-new-signings-25994/"><img alt="Ballymena United manager announces three new signings" title="Ballymena United manager announces three new signings" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/GN4_DAT_4759673.jpg--.jpg?1655369315000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.ballymenaguardian.co.uk/football/2022/06/16/gallery/ballymena-united-manager-announces-three-new-signings-25994/">Ballymena United manager announces three new signings</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_ballycastle-chronicle   pos4 articolo sport Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.ballycastlechronicle.co.uk/sport/2022/06/15/news/jarvis-joins-bannsiders-25986/"><img alt="Jarvis joins Bannsiders" title="Jarvis joins Bannsiders" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/1655321736585.jpeg--.jpeg?1655321739000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.ballycastlechronicle.co.uk/sport/2022/06/15/news/jarvis-joins-bannsiders-25986/">Jarvis joins Bannsiders</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_ballycastle-chronicle   pos5 articolo home Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.ballycastlechronicle.co.uk/news/2022/06/15/news/model-care-home-in-ballymoney-under-notice-to-close-due-to-serious-concerns-paisley-alarmed-and-distressed-25982/"><img alt="Model Care Home in Ballymoney under notice to close due to 'serious concerns' - Paisley 'alarmed and distressed'" title="Model Care Home in Ballymoney under notice to close due to 'serious concerns' - Paisley 'alarmed and distressed'" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/1655311051119.jpg--.jpg?1655311051000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.ballycastlechronicle.co.uk/news/2022/06/15/news/model-care-home-in-ballymoney-under-notice-to-close-due-to-serious-concerns-paisley-alarmed-and-distressed-25982/">Model Care Home in Ballymoney under notice to close due to 'serious concerns' - Paisley 'alarmed and distressed'</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_coleraine-chronicle   pos6 gallery athletics Coleraine Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.colerainechronicle.co.uk/athletics/2022/06/15/gallery/another-busy-week-for-springwell-athletes-25959/"><img alt="Another busy week for Springwell athletes" title="Another busy week for Springwell athletes" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/1655295277173.jpg--.jpg?1655295277000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.colerainechronicle.co.uk/athletics/2022/06/15/gallery/another-busy-week-for-springwell-athletes-25959/">Another busy week for Springwell athletes</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos7 gallery gaa Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.ballycastlechronicle.co.uk/gaa/2022/06/15/gallery/antrim-camogs-push-champions-all-the-way-25933/"><img alt="Antrim camogs push champions all the way" title="Antrim camogs push champions all the way" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/1655281198934.JPG--.JPG?1655281200000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.ballycastlechronicle.co.uk/gaa/2022/06/15/gallery/antrim-camogs-push-champions-all-the-way-25933/">Antrim camogs push champions all the way</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos8 articolo other Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.ballycastlechronicle.co.uk/other/2022/06/13/news/under-11-cricket-season-underway-at-coleraine-25836/"><img alt="Under 11 cricket season underway at Coleraine" title="Under 11 cricket season underway at Coleraine" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/1655118452477.jpeg--.jpeg?1655118452000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.ballycastlechronicle.co.uk/other/2022/06/13/news/under-11-cricket-season-underway-at-coleraine-25836/">Under 11 cricket season underway at Coleraine</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_antrim-guardian   pos9 articolo rugby Antrim Guardian">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.antrimguardian.co.uk/rugby/2022/06/10/news/ulster-team-named-for-urc-semi-final-against-dhl-stormers-25764/"><img alt="Ulster team named for URC semi-final against DHL Stormers" title="Ulster team named for URC semi-final against DHL Stormers" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/1654859642362.jpg--.jpg?1654859642000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.antrimguardian.co.uk/rugby/2022/06/10/news/ulster-team-named-for-urc-semi-final-against-dhl-stormers-25764/">Ulster team named for URC semi-final against DHL Stormers</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                 
                            
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos10 articolo camogie Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.ballycastlechronicle.co.uk/camogie/2022/04/07/news/antrim-meet-wexford-in-croke-park-decider-23696/"><img alt="Antrim meet Wexford in Croke Park decider" title="Antrim meet Wexford in Croke Park decider" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/1649340484566.jpg--.jpg?1649340487000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.ballycastlechronicle.co.uk/camogie/2022/04/07/news/antrim-meet-wexford-in-croke-park-decider-23696/">Antrim meet Wexford in Croke Park decider</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div><div class="schermata"> 
                            <div class="hori_group">
                                    
                            <div class="box taglia_testo vc_macro_section_sport vc_macro_section_ballycastle-chronicle   pos11 articolo hurling Ballycastle Chronicle">
                                <article>
                                <div class="divcont col-xs-4"><div class="cont_foto"><a href="https://www.ballycastlechronicle.co.uk/hurling/2021/09/14/news/shamrocks-on-course-for-three-in-a-row-18392/"><img alt="Shamrocks on course for three in a row" title="Shamrocks on course for three in a row" src="https://www.colerainechronicle.co.uk/resizer/120/80/true/1631615778388.jpg--.jpg?1631615778000" /></a></div>
                                    </div><p class="titolo"><a href="https://www.ballycastlechronicle.co.uk/hurling/2021/09/14/news/shamrocks-on-course-for-three-in-a-row-18392/">Shamrocks on course for three in a row</a></p><div class="icona_tipo">&nbsp;</div>                                      
                                        </article>
                                </div>
                                </div></div>
                     </div><!-- cont -->
                     
       <div class="punti_slide">        
       </div>
    </div>
    <script type="text/javascript">
       $('.icona_tipo').css('cursor','pointer')
       $('.icona_tipo').click(function(){
          window.location=$(this).parent().find('a').attr('href');
       })
    </script>

    

    
        <script type="text/javascript">
                $(document).ready(function(){
                    $('#box_00a3385b-3db0-447f-a971-80eb72875b2d.anteprima_ipiu .tipo_visualizzazione_menu p:first').click();
                });
                
        </script>
    

<!-- CACHED --><!-- ms:1 -->

    </div>
</div>
<div class="col-xs-12 col-sm-6 col-md-12 col-lg-12 paddingrightdesktop paddingleft">
    <div class="spacer t_25"></div>
    
<div class="tab_menu vc_box_most" id="b08f7277-54bb-4ffa-80d5-14f749ba45f8"></div>


<div class="vc_most_read">
    

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Antrim Guardian vc_section_gaa vc_macro_section_sport vc_macro_section_antrim-guardian gaa articolo cms_article "
           id="box_f8ba7eb6-9d89-4ea9-bd74-fb6248ba94e8"  articleid="25832"  vcpos="2001"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.antrimguardian.co.uk/gaa/2022/06/13/news/derry-drawn-to-play-clare-in-all-ireland-quarter-finals-25832/"><img class="lazy" alt="Derry drawn to play Clare in All Ireland quarter-finals" title="Derry drawn to play Clare in All Ireland quarter-finals" data-original="https://www.colerainechronicle.co.uk/resizer/81/57/true/1655106246158.JPG--.JPG?1655106247000"  width="81" height="57"></a>
			
			<p class="didascalia">Derry will face Clare in the All Ireland quarter-finals.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.antrimguardian.co.uk/gaa/2022/06/13/news/derry-drawn-to-play-clare-in-all-ireland-quarter-finals-25832/">Derry drawn to play Clare in All Ireland quarter-finals</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Antrim Guardian vc_section_community-news vc_macro_section_community vc_macro_section_antrim-guardian news articolo cms_article "
           id="box_eb19d4eb-1535-438e-9425-d8ca3fc3180c"  articleid="25741"  vcpos="2002"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.antrimguardian.co.uk/news/2022/06/10/news/fuel-prices-continue-to-rise-in-ni-25741/"><img class="lazy" alt="Fuel prices continue to rise in NI" title="Fuel prices continue to rise in NI" data-original="https://www.colerainechronicle.co.uk/resizer/81/57/true/1648052948623.jpg--.jpg?1648052949000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.antrimguardian.co.uk/news/2022/06/10/news/fuel-prices-continue-to-rise-in-ni-25741/">Fuel prices continue to rise in NI</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Antrim Guardian vc_section_gaa vc_macro_section_sport vc_macro_section_antrim-guardian gaa articolo cms_article "
           id="box_2cecffca-5562-411c-b7e8-0058a71de892"  articleid="25747"  vcpos="2003"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.antrimguardian.co.uk/gaa/2022/06/10/news/derry-face-cork-in-all-ireland-minor-football-championship-quarter-final-25747/"><img class="lazy" alt="Derry face Cork in All Ireland Minor Football Championship quarter-final" title="Derry face Cork in All Ireland Minor Football Championship quarter-final" data-original="https://www.colerainechronicle.co.uk/resizer/81/57/true/1654847402396.jpg--.jpg?1654847405000"  width="81" height="57"></a>
			
			<p class="didascalia">Derry lost  out to Tyrone in the Ulster final.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.antrimguardian.co.uk/gaa/2022/06/10/news/derry-face-cork-in-all-ireland-minor-football-championship-quarter-final-25747/">Derry face Cork in All Ireland Minor Football Championship quarter-final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Ballycastle Chronicle vc_section_home vc_macro_section_ballycastle-chronicle home articolo cms_article "
           id="box_46170b5a-f112-4662-b656-da192ab68c77"  articleid="25982"  vcpos="2004"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.ballycastlechronicle.co.uk/news/2022/06/15/news/model-care-home-in-ballymoney-under-notice-to-close-due-to-serious-concerns-paisley-alarmed-and-distressed-25982/"><img class="lazy" alt="Model Care Home in Ballymoney under notice to close due to 'serious concerns' - Paisley 'alarmed and distressed'" title="Model Care Home in Ballymoney under notice to close due to 'serious concerns' - Paisley 'alarmed and distressed'" data-original="https://www.colerainechronicle.co.uk/resizer/81/57/true/1655311051119.jpg--.jpg?1655311051000"  width="81" height="57"></a>
			
			<p class="didascalia">Model Care Home Ballymoney </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.ballycastlechronicle.co.uk/news/2022/06/15/news/model-care-home-in-ballymoney-under-notice-to-close-due-to-serious-concerns-paisley-alarmed-and-distressed-25982/">Model Care Home in Ballymoney under notice to close due to 'serious concerns' - Paisley 'alarmed and distressed'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    

</div>
</div>
<div class="spacer t_25"></div>

            
            <div class="hidden-xs col-sm-6 col-md-12 col-lg-12 paddingmobile">
                <div id="alpha-related-arts-rr" style="display:none;">
    <div class="col-xs-12 paddingmobile"><h2 class="related_occhiello_titolo">Related</h2></div>
    <div class="col-xs-12">
        

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated-rr box_de22a931-5ece-4d9f-ac63-7a6bcd59fd60\" style=\"visibility:hidden\">\n                <aside>\n                \n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.ballycastlechronicle.co.uk/golf/2022/06/16/news/tee-times-for-us-open-26004/\"><img alt=\"Tee times for US Open\" title=\"Tee times for US Open\" src=\"https://www.colerainechronicle.co.uk/resizer/258/172/true/1655376469415.jpg--.jpg?1655376471000\" /><\/a><\/div><div class=\"cont\"><h2 class=\"titolo\"><a href=\"https://www.ballycastlechronicle.co.uk/golf/2022/06/16/news/tee-times-for-us-open-26004/\">Tee times for US Open<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_de22a931-5ece-4d9f-ac63-7a6bcd59fd60').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


    </div>
</div>
<script>
$(document).ready(function(){
   if($('#alpha-related-arts-rr .schermata').length >= 1){
    $('#alpha-related-arts-rr').show();
   }
});
</script>
            </div>
        </div>
    </div>
    <div class="row all_footer">
        <div class="spacer t_30"></div>
       <link rel="stylesheet" type="text/css" href="https://www.colerainechronicle.co.uk/css/colerainechronicle_footer_css.jsp?v=1529506241000" /><div class="container-fluid">
    <div class="row">
        <div class="col-md-12 col-sm-12 col-xs-12">
            <div class="col-md-6 col-sm-6 col-xs-12 paddingleft">
    <img class="device_previews" src="https://www.ulstergazette.co.uk/userUpload/FooterResponsive2.png">
    <div class="hideSpacer hidden-lg">
        <div class="spacer t_60"></div>
    </div>
</div>
            <div class="col-md-6 col-sm-6 col-xs-12">
    <div class="spacer t_60"></div>
    <p class="connectedText">Stay connected to us to get the latest news and updates.</p>
    <div class="col-xs-12 social-no-rt-pad">
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://en-gb.facebook.com/antrimguardian.newspaper/"  target="_blank">
              <img src="upload/1529328935646.jpg" alt="1529328935646" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/antrimguardian?lang=en"  target="_blank">
              <img src="upload/1529331335195.png" alt="1529331335195" title="">
              </a>
        </div><!-- CACHED -->

        </div>
        <div class="col-md-4 col-sm-4 col-xs-4">
            <div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.youtube.com/channel/UCJ8FeVvbQ6dcrcwnvu3o3QA/videos"  target="_blank">
              <img src="upload/1529331027549.png" alt="1529331027549" title="">
              </a>
        </div><!-- CACHED -->

        </div>
    </div>
</div>
            
        </div>
    </div>
</div>
<div class="spacer t_10"></div>
<div class="container-fluid">
    <div class="row">
    <div class="spacer t_10"></div>
        <div class="col-md-12 col-sm-12 col-xs-12 info_footer">
            <div class="row">
                <div class="spacer t_10"></div>
                <div class="col-md-6 col-sm-12 col-xs-12">
    <img class="bottom_logo" src="https://www.ballycastlechronicle.co.uk/userUpload/coleraine.png">
</div>
<div class="col-md-6 col-sm-12 col-xs-12 links2">
    <div class="row spacing">
        <div class="col-md-12 col-sm-12 col-xs-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_32943ee3-a59c-4245-8913-cf51430a354a">
                    <ul class="menu_1">
<li class="contact sezione_661 ">
<a  href="https://www.colerainechronicle.co.uk/section/661/158/contact"  ><span>Contact</span></a>
</li>
<li class="careers sezione_711 ">
<a  href="https://www.colerainechronicle.co.uk/section/711/158/careers711"  ><span>Careers</span></a>
</li>
<li class="terms-and-conditions sezione_396 ">
<a rel="nofollow" href="section/396/158/terms-and-conditions"  ><span>Terms and Conditions</span></a>
</li>
<li class="privacy-policy sezione_395 ">
<a rel="nofollow" href="section/395/158/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
</ul>

                    </div>
    
        </div>
    </div>
</div>
                <div class="spacer t_20"></div>
            </div>
            <div class="spacer t_20"></div>
            <div class="row footer_content">
    <div class="col-lg-3 col-md-3 col-sm-3 col-xs-4">
        <img class="alpha_logo" src="https://www.ulstergazette.co.uk/userUpload/AlphaMediaLogo.png">
    </div>
    <div class="col-lg-9 col-md-9 col-sm-9 col-xs-8 right_info">
        <p>Coleraine Chronicle</p>
        <p>2 Lodge Road, Coleraine</p>
        <p>BT52 1NB</p>
        <p>Tel: 028 7034 3344</p>
    </div>
</div>
            <div class="spacer t_20"></div>
        </div>
    </div>
</div>
    </div>

    <script type="text/javascript" src="https://www.colerainechronicle.co.uk/js/jquery.sharrre.min.js?v=1501247170000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.colerainechronicle.co.uk/js/confirm/jquery.confirm.css?v=1501247170000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.colerainechronicle.co.uk/js/fancybox/source/jquery.fancybox.css?v=1501247170000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=26046" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('0d632c03-fe37-44eb-983e-d9742e4fa6fe');
    $('#b08f7277-54bb-4ffa-80d5-14f749ba45f8').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#b08f7277-54bb-4ffa-80d5-14f749ba45f8 .label_tab_1').bind('click loadFirst',function(){
        $('#b08f7277-54bb-4ffa-80d5-14f749ba45f8 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.0d632c03-fe37-44eb-983e-d9742e4fa6fe').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#b08f7277-54bb-4ffa-80d5-14f749ba45f8 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html> 